!
! SFPポートを持つスイッチを光メディアコンバーターとして利用する
!

!
! オフィス棟スイッチ  L3スイッチ / インテリジェントL2スイッチ Configのサンプル
!

!
enable password admin
!
username admin privilege on password (初期管理ユーザーパスワード)
!
dns-client enable
lldp run
lldp auto-setting enable
!
vlan database
 vlan 10 name VLAN0010
 vlan 20 name VLAN0020
!
interface port1.1
 switchport
 switchport mode access
 switchport access vlan 10
 no shutdown
 lldp-agent
  set lldp enable txrx
  exit
!
interface port1.2
 switchport
 switchport mode access
 switchport access vlan 20
 no shutdown
 lldp-agent
  set lldp enable txrx
  exit
!
interface port1.3
 switchport
 switchport mode access
 no shutdown
 lldp-agent
  set lldp enable txrx
  exit
!
interface port1.4
 switchport
 switchport mode access
 no shutdown
 lldp-agent
  set lldp enable txrx
  exit
!
interface port1.5
 switchport
 switchport mode access
 no shutdown
 lldp-agent
  set lldp enable txrx
  exit
!
interface port1.6
 switchport
 switchport mode access
 no shutdown
 lldp-agent
  set lldp enable txrx
  exit
!
interface port1.7
 switchport
 switchport mode access
 no shutdown
 lldp-agent
  set lldp enable txrx
  exit
!
interface port1.8
 switchport
 switchport mode access
 no shutdown
 lldp-agent
  set lldp enable txrx
  exit
!
interface port1.9
 switchport
 switchport mode access
 no shutdown
 lldp-agent
  set lldp enable txrx
  exit
!
interface port1.10
 switchport
 switchport mode access
 no shutdown
 lldp-agent
  set lldp enable txrx
  exit
!
interface port1.11
 switchport
 switchport mode access
 no shutdown
 lldp-agent
  set lldp enable txrx
  exit
!
interface port1.12
 switchport
 switchport mode access
 no shutdown
 lldp-agent
  set lldp enable txrx
  exit
!
interface port1.13
 switchport
 switchport mode access
 switchport access vlan 10
 no shutdown
 lldp-agent
  set lldp enable txrx
  exit
!
interface port1.14
 switchport
 switchport mode access
 switchport access vlan 20
 no shutdown
 lldp-agent
  set lldp enable txrx
  exit
!
interface port1.15
 switchport
 switchport mode access
 no shutdown
 lldp-agent
  set lldp enable txrx
  exit
!
interface port1.16
 switchport
 switchport mode access
 no shutdown
 lldp-agent
  set lldp enable txrx
  exit
!
interface vlan1
 no switchport
 auto-ip enable
 ip address 192.168.100.240/24
 no shutdown
!
interface vlan10
 no switchport
 no shutdown
!
interface vlan20
 no switchport
 no shutdown
!
!
clock timezone JST
!
http-server enable
http-proxy enable
!
telnet-server enable
!
line con 0
line vty 0 7
!
end